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Features

This machine is a metal printer. Images are imprinted by striking detailed points using a marking pin
mounted in a head.

About the Machine
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Machine

Front

No. Name Overview of function

Cover For safety, be sure to close the cover before imprinting. Hold the mid-
dle area of the cover when opening or closing it.

Head unit Moves the head position according to the data sent to the machine.
Before imprinting starts, the tip of the head (the marking pin) is
aligned to the height of the surface of the material.

Knob Determine the head position based on the surface height of the mate-
rial when performing imprinting without using a head cap.

Head (MPH-90) The head is a consumable part. Replace it at the appropriate time.

Marking pin Strikes detailed points to imprint text and images on the material. Dia-
mond is attached to the tip of the marking pin.

Power/Movement button Pressing this makes the light come on and switches on the power.
Pressing it while the unit is on moves the head to the center surface of
the table (or the center vise). Pressing it a second time moves the
head to the interior left and the table back to the front edge of the
unit. To switch off the power, you hold down the button for one second
or longer.

Names and Functions of Components
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Side

No. Name Overview of function

Power-cord connector Connects the included AC adapter.

USB connector Connects the included USB cable.

 RELATED LINKS 

・  P. 119Head Replacement

Material Retainers

Adhesive sheet This is used to fix material on a table. Material is placed on the adhesive
sheet, which then holds the material in place. This lets you immobilize ob-
jects without having to use commercially available tape or the like.

Center vise This is a vise made of plastic. This vise secures the material in place by clamp-
ing it. This makes it possible to immobilize material that cannot be secured
using the adhesive sheet, such as items having a curved bottom surface.
The center vise uses the same base as the clamp pin. Switch between the cen-
ter vise and clamp pin to match the material to imprint.

Clamp pin This is a vise made of plastic. This vise secures pen-shaped material in place
by clamping it. It is suitable for securing long, thin material having a curved
bottom surface.
The clamp pin uses the same base as the center vise. Switch between the cen-
ter vise and clamp pin to match the material to imprint.

 RELATED LINKS 

Names and Functions of Components
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・  P. 46Loading Material
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The following items are packed together with this machine. Make sure they are all present and accounted
for.

AC adapter (1) Power cord (1) Head cap (10)*1
Center vise (1)

*2

Clamp pins (2)
*2 Adhesive sheet (1) Table (1) USB cable (1)

Head (MPH-90) (1)*3
Test-use imprinting material (2)

(brass-plated plates) Hexagonal wrench (1) Safety Precautions (1)

Quick Access Guide (1)

 

*1 One installed on the unit by default

*2 The center vise and clamp pin use the same base. Switch between the center vise and clamp pin to match the material to
imprint.

*3 Installed on the unit by default
 

 RELATED LINKS 

・  P. 27Materials That the Machine Can Imprint On

Included Items
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Installation Environment

Install in a quiet, stable location offering good operating conditions. An unsuitable location can cause acci-
dent, fire, faulty operation, or breakdown.

Install in a level and stable location.
Failure to do so may result in falling of the machine, leading to injury.

CAUTION

Environments and locations where installation is not possible

• Locations subject to wide fluctuations in humidity and temperature

• Locations subject to shaking or vibration

• Locations where the floor is tilted, not level, or unstable

• Dusty or dirty locations

• Outdoor locations and locations exposed to direct sunlight

• Locations that are close to air-conditioning or heating equipment

• Locations exposed to considerable electrical or magnetic noise or to other forms of electromagnetic
energy

• Environments where silicone substances (oil, grease, spray, etc.) are present

Installation
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Removing and Storing the Retainers

Retainers are attached to protect the machine from vibration during shipment. Remove the retainers after
emplacement.

This work must be performed before connecting the power cord.
The power turning on inadvertently during these operations may result in pinched hands or other injury.

WARNING

• Remove all the retainers. Any retainers that remain may cause faulty operation or breakdown when the power is
switched on.

• The retainers and package are required when moving the machine to a different location. Attach the retainers to
the back of this machine to store them carefully so they do not get misplaced.

IMPORTANT

Removing the Retainers

The machine is secured at three points (with 5 screws). Remove all the screws and retainers with the in-
cluded hexagonal wrench.

Storing the Retainers

Store the retainers by attaching them to the positions in the following figure.

Installation
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Installation
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Connecting the Power Cord

Do not yet connect the computer to the machine with the USB cable. Doing so may make it impossible to install METAZA
Driver. Connect the computer to the machine when installing METAZA Driver.

IMPORTANT

Do not use with any electrical power supply that does not meet the ratings displayed on the AC
adapter.
Use with any other power supply may lead to fire or electrical shock.

WARNING

Never use any AC adapter or power cord other than those included with the machine.
Use with any other power supply may lead to fire or electrical shock.

WARNING

Handle the power cord, plug, and electrical outlet correctly and with care. Never use any article
that is damaged.
Using a damaged article may result in fire or electrical shock.

WARNING

When using an extension cord or power strip, use one that adequately satisfies the machine's rat-
ings (for voltage, frequency, and current).
Use of multiple electrical loads on a single electrical outlet or of a lengthy extension cord may cause fire.

WARNING

Cable Connections
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 RELATED LINKS 

・  P. 19Installing METAZA Driver

Cable Connections
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System Requirements

For the latest information, see the Roland DG Corporation website.

Operating system (OS) *1 Windows 11, 10 (32 / 64-bit)

CPU Intel® Core 2 Duo or greater (Core i5 or greater recommended)

Memory (RAM) 1 GB or more (2 GB or more recommended)

Video card and monitor At least 16 bit colors (High Color) with a resolution of 1024 x 768 or more recommend-
ed

Free hard-disk space required for installa-
tion

25 MB

 

*1 As this software is a 32-bit application, it runs on WOW64 (or Windows-On-Windows 64) under the 64-bit version of Windows.
 

 RELATED LINKS 

・ https://www.rolanddg.com/

The Software You Can Install and Set Up

Access the following URL and download the software.

• https://downloadcenter.rolanddg.com/MPX-90S

METAZAStudio This is a program for creating imprint data. It enables you import and crop images to
imprint, and perform editing to add text, boxes, and the like.

SFEdit2 This program lets you create and edit stroke characters. Stroke characters are line
drawings created by automatically extracting the center lines from a TrueType font.
You can use the generated stroke characters as fonts with METAZAStudio.

MPX-90 Head Manager Use this program when you replace the head or adjust the marking pin.

METAZA Driver This Windows driver is required for sending data from a computer to the machine.

Installing the Software
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Installing METAZA Driver

Make sure to connect the machine to a computer by following the given procedure. Failure to follow the correct proce-
dure may make driver installation impossible.

IMPORTANT

Procedure

1. Before you start installation and setup, make sure the USB cable is NOT connected.

2. Log on to Windows as [Administrators] right.

3. Access the following URL and download METAZA Driver.

https://downloadcenter.rolanddg.com/MPX-90S

4. Extract the contents of the downloaded file to an arbitrary location.

5. Open the extracted folder and double-click "SETUP64.EXE" or "SETUP.EXE."

[Driver Setup] window appears on the screen. When the [User Account Control] window appears,
click [Yes].

6. Select [Install], select the model name and port as shown below, and then click [Start].

• [Model]: MPX-90

• [Port]: USB

This machine can use the same version of METAZA Driver as the MPX-90, so select "MPX-90" for [Model].

IMPORTANT

The installer appears. Follow the messages to install the software.

When installation finishes, the installer exits automatically.

7. Use the USB cable to connect the machine to the computer.

Installing the Software
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Installing the Software

Procedure

1. Log on to Windows as [Administrators] right.

2. Access the following URL and download the software.

https://downloadcenter.rolanddg.com/MPX-90S

Download the following three pieces of software.

• METAZAStudio

• SFEdit2

• MPX-90 Head Manager

3. Extract the contents of each downloaded file to an arbitrary location.

4. Open each extracted folder and double-click "setup.exe."

The setup window appears. When the [User Account Control] window appears, click [Yes].

5. Follow the messages to install the software.

Installing the Software
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Making the Setting for the Printer

When you finish installing METAZAStudio, specify the machine as the output destination for imprint data.
Be sure to make the setting before use.

Procedure

1. Start METAZAStudio.

• Windows 11

a. Click [Start].

b. Click [All apps]>[Roland METAZAStudio]>[METAZAStudio].

• Windows 10

a. Click [Start].

b. Click [Roland METAZAStudio]>[METAZAStudio].

2. Click [File]>[Set up the printer].

The [Set up the printer] window appears.

3. Configure the printer settings.

(1) Click the arrow next to [Name] and select [Roland MPX-90].

(2) Click [OK].

METAZAStudio Settings
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The Imprint Area

In METAZA Driver, set the maximum imprintable area ( ). If an image exceeds the recommended imprint
area, the imprint result might become uneven.

Grid lines are drawn on the table at 5 mm (0.2 in.) intervals. Use this grid as a guideline when aligning the
object to be imprinted on.

Maximum imprintable area 80 mm × 80 mm (3.14 in. × 3.14 in.)

Recommended imprint area 50 mm × 50 mm (1.97 in. × 1.97 in.)

A Center line -

Basic Operation
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Head Cap

If you use the head cap, the head automatically moves up and down to match the height of the imprinting
surface during imprinting. This method maintains a constant distance from the imprinting surface, mini-
mizing variations in imprint quality. It is recommended to use the head cap for usual imprinting.

The head cap is also suited to imprinting on curved surfaces, but the imprintable area will be smaller than
normal.

For material that is easily damaged, imprint without using the head cap. Set the height position, remove the head cap,
and then perform imprinting.

MEMO

Remove dirt and dust from the imprinting surface.

If you carry out imprinting without removing dirt and dust attached to the imprinting surface, it may
deteriorate the imprint quality. Make sure to remove dirt and dust from the imprinting surface before
performing imprinting.

For test imprinting, it is advisable to use materials with no scratches or stains.

Before imprinting, check that the material and head cap are free of scratches and stains ( ). Imprint-
ing with scratches or stains present may result in poor imprint quality.

Before you perform actual imprinting, we recommend carrying out test imprinting.

 RELATED LINKS 

・  P. 94Imprinting on a Curved Surface

・  P. 118The Replacement Cycle for the Head Cap

Basic Operation
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Materials That the Machine Can Imprint On

Prepare material that meets all of the following conditions.

Thickness

• 0.3 mm to 40 mm (0.02 in. to 1.57 in.)

Size

• When using an adhesive sheet (width × length)

100 mm × 200 mm (3.93 in. × 7.87 in.) or less

• When using the center vise (width × length)

60 mm × 200 mm (2.36 in. × 7.87 in.) or less

• When using the clamp pin (width × length)

45 mm × 200 mm (1.77 in. × 7.87 in.) or less

When using the center vise or clamp pin, the orientation with which to attach the material may be limited
depending on the size of the material and the intended imprint area.

Note that you cannot use material that warps during imprinting even if the thickness and size are within the ranges
specified above. Warped material may strike the head, damaging the material and the marking pin.
The following table shows the imprintable thickness and size by composition.

IMPORTANT

Material Thickness Width × length (general guide)

Aluminum 2.0 mm (0.08 in.) Length (or width) of 60 mm (2.4 in.) or
less

1.5 mm (0.06 in.) Length (or width) of 40 mm (1.6 in.) or
less

1.0 mm (0.04 in.) Length (or width) of 30 mm (1.2 in.) or
less

0.5 mm (0.02 in.) Length (or width) of 20 mm (0.8 in.) or
less

0.3 mm (0.01 in.) Length (or width) of 20 mm (0.8 in.) or
less

Brass or copper 2.0 mm (0.08 in.) Length (or width) of 60 mm (2.4 in.) or
less

1.5 mm (0.06 in.) Length (or width) of 40 mm (1.6 in.) or
less

1.0 mm (0.04 in.) Length (or width) of 30 mm (1.2 in.) or
less

0.5 mm (0.02 in.) Length (or width) of 15 mm (0.6 in.) or
less

0.3 mm (0.01 in.) Length (or width) of 15 mm (0.6 in.) or
less

Stainless steel 2.0 mm (0.08 in.) Length (or width) of 60 mm (2.4 in.) or
less

1.0 mm (0.04 in.) Length (or width) of 40 mm (1.6 in.) or
less

Hardness of Imprinting Surface

• Vickers hardness (HV) of 200 or less

Basic Operation

Making Imprints 27



Compositions that may crack or split by imprinting (such as glass, stone, precious stones, china, and
porcelain) cannot be imprinted even if hardness is within the preceding range. Attempting to imprint
such compositions may damage the machine.

For information on the hardness of the material surface, please contact the shop where you bought
the material or the manufacturer of the material.

Cross-section of Imprinting Material

• There must be no unevenness on the imprinting surface.

It is not possible to use material that comes into contact with the moving part of the machine when
being loaded or during imprinting.

The following types of material cannot be used.

Material with high edges L-shaped material

MEMO

When using an adhesive sheet.

The back surface must be flat, with no difference in level.

The following types of material cannot be used.

Material with a curved bottom surface Material with an uneven bottom surface

MEMO

Without a head cap

The imprinting surface must be flat.

The following type of material cannot be used.

MEMO

Basic Operation
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Material whose imprinting surface is at an angle

Conditions for Material When Imprinting Curved Surfaces

The following table shows the recommended imprint area and the area reached by the marking pin with
respect to the diameter of the cylinder. It is assumed that the following conditions are met.

• The head cap is used.

• The material has circularity.

For imprinting on curved surfaces, regardless of the shape or composition of the material, the image quality of photo-
graphic data cannot be assured.

IMPORTANT

Diameter of cylindrical material Recommended imprint area (A) Area reached by the marking pin (B)

10 mm (0.4 in.) 2.0 mm (0.08 in.) 2.8 mm (0.11in.)

20 mm (0.8 in.) 2.8 mm (0.11in.) 4.0 mm (0.16 in.)

30 mm (1.2 in.) 3.4 mm (0.14 in.) 4.8 mm (0.19 in.)

0.1 mm (3.7 in.)

0.2 mm (3.7 in.)

 RELATED LINKS 

Basic Operation
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・  P. 46Loading Material
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Switching On the Power

Procedure

1. Open the cover.

Hold the middle area of the cover when opening it.

2. Rotate the knob ( ) through approximately one turn to loosen the head's stopper ( ).

3. Close the cover.

4. Press the Power/Movement button.

The head moves to the back left corner, and the lamp of the Power/Movement button blinks before
turning on. This operation is called initialization.

Switching the Power On and Off
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If the power lamp continues blinking after switching on the power, an initialization error has occurred due to
the head's stopper being too tight. Loosen the stopper, and then press the Power/Movement button again.

MEMO

 RELATED LINKS 

・  P. 125Has an initialization error occurred?

Switching the Power On and Off
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Switching Off the Power

Procedure

1. Hold down the Power/Movement button for one second or longer.

The lamp of the Power/Movement button and the machine turn off.

Switching the Power On and Off
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Starting METAZAStudio

Procedure

1. Start METAZAStudio.

• Windows 11

a. Click [Start].

b. Click [All apps]>[Roland METAZAStudio]>[METAZAStudio].

• Windows 10

a. Click [Start].

b. Click [Roland METAZAStudio]>[METAZAStudio].

Preparing Imprint Data (METAZAStudio)
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METAZAStudio Window

For details on operation, etc., see the online help for METAZAStudio.

No. Name Overview

Menu bar Runs the various commands for METAZAStudio.

Toolbar The toolbar is provided with buttons for running METAZAStudio com-
mands such as [Material] and [Open].

Table The unit's table is shown here. The scale displayed represents the ac-
tual scale marks on the table.

Work area This is the area in which imprinting is possible. The workpiece size (im-
print area) set with METAZA Driver is shown here.METAZA Driver
Settings

Center line This indicates the vertical center location of the window.

Grid This is a grid of lines displayed in the work area. It serves as a guide
for positioning images and text.

Margin This blank area lies inside the edges of the work area and where no im-
printing is performed.
You can change the size of the margin by going to the [File] menu and
selecting [Preferences].

• Initial setting: 1 mm
Step 1: Determine the Shape and Size of Materi-
alStep 1: Set the Imprint Area

Preparing Imprint Data (METAZAStudio)
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No. Name Overview

Status bar This shows the present location of the cursor, information about the
shape, the grid, and the view magnification. Moving the pointer to a
toolbar button or pointing to a menu command makes a brief explana-
tion of the button or command appear at the left edge. Shape informa-
tion appears when you click an on-screen object (image, text, or
shape).

Present cursor position This indicates the present location of the cursor. The position at the
center of the window (where the two center lines intersect) is (0, 0).

Page feed bar When you have entered data into a variable field, use this to specify
the page (record) that is displayed in the window.

Grid pitch This displays the pitch (spacing) of the grid lines. Right-clicking this
displays menu items related to the appearance of the grid.

View scaling factor This displays the present scaling factor for the window view. Right-
clicking this displays a menu that lets you change the view scaling fac-
tor.

 RELATED LINKS 

・  P. 135How to Display Help for the Software

Preparing Imprint Data (METAZAStudio)
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Step 1: Determine the Shape and Size of Material

Before starting imprinting, set in METAZAStudio the shape and size of the material to use. METAZAStudio
has a number of different preregistered material shapes.

This section explains the settings when using the following material.

Material to use

A material with the same shape as the preregistered [tag]

• If you want to imprint on cylindrical material and other curved surfaces, see Imprinting on a Curved
Surface.

• If you want to register new material, see Register New Material.

Procedure

1. Click .

The [Material] window appears.

2. Select the shape and size of the material.

(1) Select the shape of the material to be imprinted.

In this example, select [tag].

(2) Click .

Preparing Imprint Data (METAZAStudio)
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The [Material Size] window appears.

(3) Enter the values for the size of the material and click [OK].

The material you selected appears in the Edit window. The portion displayed as the material
becomes the imprint area without change.

Preparing Imprint Data (METAZAStudio)
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3. Click [File]>[Preferences].

The [Preferences] window appears.

4. Set the margins.

To imprint a flat material, make the margin at least 1 mm (0.04 in.). Otherwise the marking pin may strike
and damage the edge of the material.

IMPORTANT

Preparing Imprint Data (METAZAStudio)
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5. Click [OK].

 RELATED LINKS 

・  P. 27Materials That the Machine Can Imprint On

Preparing Imprint Data (METAZAStudio)
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Step 2: Import the Image

Import an image (such as a photograph or drawing) to be imprinted.

With METAZAStudio, you can only import data in the following file formats.

MEMO

• JPEG format

• BMP (bitmap) format

• AI, EPS format (only data saved with Illustrator version 7.0/8.0 or CorelDraw version 7/8)

Illustrator and CorelDraw files are subject to a number of limitations. For details, see the online help for METAZAStudio.

• METAZAStudio online help ("Hints and Tips" > "Reusing Existing Data")

MEMO

Procedure

1. Click .

The [Import] window appears.

2. Import an image to be imprinted.

(1) At [Look in], select the location of the file.

(2) Under [Files of type], select either [Picture file] or [Adobe Illustrator file].

(3) Select the file you want.

(4) Click [Open].
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The specified image is imported and displayed in the imprint area ( ) and aligned within the mar-
gins you have set ( ).

You can arrange the imported image by changing its location, size, and angle as well as by adding a
frame.

P. 70Tips and Tricks for Image Layout

When imprinting on material that has holes, take care to ensure that the image is not laid out over the holes.
If you include the holes in the imprint area ( ), the marking pin might hit the edge of the material and cause
damage.

IMPORTANT
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The imprint area lies over a hole. No margins are present at the edges of
the material.

The imprint area extends beyond the
material.

 RELATED LINKS 

・  P. 72Adjusting the Location, Size, or Angle of an Image
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Step 3: Enter Text

Type in the text to be imprinted.

Procedure

1. Click .

2. Click the imprint area and enter the text.

You can change the position, size, and orientation of the entered text and fill it.
P. 76Tips and Tricks for Text Layout
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Step 4: Save Imprint Data

Save the imprint data to a file.

Procedure

1. Click .

The [Save As] window appears.

2. Specify the folder in which to save the data, and then save it with a file name.
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Load material on the machine. To secure the material, use one of the following included items to match
the shape of the material to imprint.

The center vise and clamp pin use the same base. Switch between the center vise and clamp pin to match
the material.

• Table, Adhesive sheet

• Center vise

• Clamp pin

Loading Material Using the Adhesive Sheet

Loading Material on the Machine

Procedure

1. Turn on the power.

P. 31Switching On the Power

2. Open the cover.

3. Align the center of the knob with the top of the triangle directly below it ( ), and then tighten the
knob.

The stopper is fixed in place. If you perform imprinting while the stopper is loose, the knob might
come off due to vibration.

4. Attach a head cap to the tip of the head.

Loading Material
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Attach it while lightly holding the head as shown in the following figure. The head cap is attached
correctly when its tab clicks.

Even when performing imprinting with no head cap used, attach a head cap at this time. This prevents injuries
and material damage due to the marking pin striking your hands or the material when you load the material.

IMPORTANT

5. Load the table on the machine.

Fit the tabs ( ) on the base of the table into the holes of the machine ( ).

6. Affix the adhesive sheet to the table.

Note the following points when affixing the adhesive sheet.

• Place it straight, aligned with the scale marks on the table.

• Place it inside the table frame.

• Be careful not to allow any air bubbles to form between the adhesive sheet and the table.

Loading Material
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If the adhesive strength of the adhesive sheet has been reduced, wash the adhesive sheet. Also, be careful not
to damage the surface such as by rubbing with too much force. Doing so may damage the surface and reduce
its adhesive strength.

MEMO

7. Press down lightly on the material to load it.

When material is small enough to be placed within the ta-
ble

When material is too large to be placed within the table

Load the material in a way that its center ( ) comes to the
center of the scale on the table ( ).

Load the material in a way that the center of the imprinting
area ( ) comes to the center of the scale on the table ( ).

If the material tilts, place a support in order to keep the
imprinting surface horizontal.

 RELATED LINKS 

・  P. 105Cleaning the Adhesive Sheet
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Setting the Starting Imprinting Height

For material that is easily damaged, set the height at which to start imprinting and detach the head cap
before starting imprinting.

If you're performing imprinting while using a head cap, there is no need to perform the work in this sec-
tion.

Procedure

1. Press the Power/Movement button.

The head moves and stops at the position where the tip of the head cap sits on the surface of the
material.

2. Loosen the knob.

Rotate the knob counterclockwise once. Then you can move the stopper.

3. Push the stopper down to the lowest position, and then tighten the knob.

4. Press the Power/Movement button.

The head moves to the left rear.

Loading Material
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5. While supporting the head, detach the head cap.

Supporting the head and putting your fingers on the projecting rim of the head cap makes it easier
to detach the cap.

Loading Material
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Loading Material Using the Center Vise

Using the Center Vise

Securing the Material

With the center vise, you secure material in place by clamping. You can also vary the orientation and front
and back sides of the vise when using it. Use it in a way matched to the size and shape of the material.

This is suitable for clamping plate-shaped material. This is suitable for clamping cylindrical material.

Securing the Center Vise on the Machine

There are two ways to mount the center vise to the machine, which are vertical mounting (A) and horizon-
tal mounting (B). Select an appropriate way according to the material size ( ) and imprint area ( ).

Loading Material
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 RELATED LINKS 

・  P. 27Materials That the Machine Can Imprint On
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Loading Material on the Machine

Procedure

1. Turn on the power.

P. 31Switching On the Power

2. Open the cover.

3. Align the center of the knob with the top of the triangle directly below it ( ), and then tighten the
knob.

The stopper is fixed in place. If you perform imprinting while the stopper is loose, the knob might
come off due to vibration.

4. Attach a head cap to the tip of the head.

Attach it while lightly holding the head as shown in the following figure. The head cap is attached
correctly when its tab clicks.

Even when performing imprinting with no head cap used, attach a head cap at this time. This prevents injuries
and material damage due to the marking pin striking your hands or the material when you load the material.

IMPORTANT

Loading Material
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5. Load the material on the center vise, and then tighten the retaining screw.

Tighten the retaining screw enough to keep the material from easily coming loose. Be careful not
to overtighten, because doing so may damage the material.

6. Load the center vise on the machine.

Fit the tabs ( ) on the base of the center vise into the holes of the machine. When arranging the
material horizontally, align the tabs in the direction indicated by . When arranging the material
vertically, align the tabs in the direction indicated by .

If the material tilts, place a support in order to keep the material horizontal.

Loading Material
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Setting the Starting Imprinting Height

For material that is easily damaged, set the height at which to start imprinting and detach the head cap
before starting imprinting.

If you're performing imprinting while using a head cap, there is no need to perform the work in this sec-
tion.

Procedure

1. Press the Power/Movement button.

The head moves and stops at the position where the tip of the head cap sits on the surface of the
material.

2. Loosen the knob.

Rotate the knob counterclockwise once. Then you can move the stopper.

3. Push the stopper down to the lowest position, and then tighten the knob.

4. Press the Power/Movement button.

The head moves to the left rear.
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5. While supporting the head, detach the head cap.

Supporting the head and putting your fingers on the projecting rim of the head cap makes it easier
to detach the cap.

Loading Material
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Loading Material Using the Clamp Pin

Using the Clamp Pin

Securing the Material

The clamp pin secures the material by gripping it with a clamp. You can also vary the orientation and front
and back sides of the clamp when using it. Use it in a way matched to the size and shape of the material.

This is suitable for clamping cylindrical material.

Securing the Clamp Pin on the Machine

There are two ways to mount the clamp pin to the machine, which are vertical mounting (A) and horizon-
tal mounting (B). Select an appropriate way according to the material size ( ) and imprint area ( ).

Loading Material
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 RELATED LINKS 
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Loading Material on the Machine

Procedure

1. Turn on the power.

P. 31Switching On the Power

2. Open the cover.

3. Align the center of the knob with the top of the triangle directly below it ( ), and then tighten the
knob.

The stopper is fixed in place. If you perform imprinting while the stopper is loose, the knob might
come off due to vibration.

4. Attach a head cap to the tip of the head.

Attach it while lightly holding the head as shown in the following figure. The head cap is attached
correctly when its tab clicks.

Even when performing imprinting with no head cap used, attach a head cap at this time. This prevents injuries
and material damage due to the marking pin striking your hands or the material when you load the material.

IMPORTANT
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5. Load the material on the clamp pin, and then tighten the retaining screw.

Tighten the retaining screw enough to keep the material from easily coming loose. Be careful not
to overtighten, because doing so may damage the material.

6. Load the clamp pin on the machine.

Fit the tabs ( ) on the base of the clamp pin into the holes of the machine. When arranging the
material horizontally, align the tabs in the direction indicated by . When arranging the material
vertically, align the tabs in the direction indicated by .

If the material tilts, place a support in order to keep the material horizontal.
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60  Making Imprints



Setting the Starting Imprinting Height

For material that is easily damaged, set the height at which to start imprinting and detach the head cap
before starting imprinting.

With the head cap detached, the head cannot track the height of the material, so it will not be possible to imprint on
curved surfaces.

MEMO

If you're performing imprinting while using a head cap, there is no need to perform the work in this sec-
tion.

Procedure

1. Press the Power/Movement button.

The head moves and stops with the tip of the head cap in the center of the table.

2. Loosen the knob.

Rotate the knob counterclockwise once. Then you can move the stopper.

3. Push the stopper down to the lowest position, and then tighten the knob.

Align the center of the knob with the top of the triangle directly below it ( ), and then secure the
stopper.
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4. Press the Power/Movement button.

The head moves to the left rear.

While supporting the head, detach the head cap.

Putting your fingers on the projecting rim of the head cap makes it easier to detach the cap.

MEMO
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Starting Imprinting

Send imprint data to the machine and start imprinting. Check that the machine and the computer are con-
nected with the included USB cable.

To prevent damage to the head, table, and similar parts, do not start imprinting in the following situations.

• When no material is loaded
• When the head is not set at an appropriate position based on the surface height of the material in the case that you

do not use the head cap.

IMPORTANT

Procedure

1. Close the cover.

2. Click .

The [Print] window appears.

3. Check that [Roland MPX-90] is selected for [Name], and then click [Properties].

4. Configure the imprinting settings.

(1) Click the [Image Correction] tab.

(2) Select [Material].

Starting and Stopping Imprinting

Making Imprints 63



Select either the composition or the product code of the material. You can adjust and regis-
ter the striking force.Registering a Composition and Adjusting the Striking Force(P. 110)

(3) Select the imprint mode.

Registering a Composition and Adjusting the Striking Force(P. 110)

METAZA Driver online help ([Image Correction] tab)

(4) Click [OK].

5. In the [Print] window, click [OK].

The imprint data is sent to the machine and imprinting starts.

6. After imprinting has finished, open the cover and detach the material.

Do not open the cover until the head has moved to the back left corner and operation has com-
pletely stopped.

If the material is difficult to detach when using the adhesive sheet, inserting a thin, flat object
(such as a piece of cardboard) between the adhesive sheet and the material may make it easier to
detach.
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・  P. 46Loading Material
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Stopping Imprinting Operations

When imprinting is stopped, the imprint data that was sent to the machine is deleted, so imprinting can-
not be restarted.

To imprint again, resend the imprint data to the machine.

Stopping Imprinting from the Machine

Procedure

1. Hold down the Power/Movement button for 1 second or longer.

The lamp blinks, and the imprint data that was sent to the machine is deleted. Imprinting cannot
be restarted.

When the deletion of the imprint data finishes, the machine turns off.

To imprint again, loosen the stopper knob, and then turn the machine on. Set the starting imprinting height,
and then perform imprinting again.

MEMO

 RELATED LINKS 

・  P. 31Switching On the Power

・  P. 46Loading Material

・  P. 63Starting Imprinting
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Stopping Imprinting from the Computer

Procedure

1. Display the list of devices and printers.

• Windows 11

a. Click [Start]>[All Apps]>[Windows Tool].

b. Click [Control Panel].

c. Click [View devices and printers].

• Windows 10

a. Click [Start]>[Windows System]>[Control Panel].

b. Click [View devices and printers].

2. Double-click the [Roland MPX-90] icon.

3. From the [Printers] menu, click [Cancel All Documents] (or [Purge Print Documents]).

4. When a confirmation window appears, click [YES].
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Keeping Only the Required Portion of an Image (Trimming)

METAZAStudio can cut an original image to remove unneeded areas and keep just the required portion.
This operation is called "trimming."

Procedure

1. Click .

2. Click the image.

Eight trimming bars appear around the image.

3. Trim the image.

Drag the trimming bars to trim the area you want to keep.
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 RELATED LINKS 

・  P. 34Preparing Imprint Data (METAZAStudio)
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Adjusting the Location, Size, or Angle of an Image

METAZAStudio can change the location, size, and angle of a placed image to achieve the layout you want.

Procedure

1. Click .

2. Drag the image to adjust its location.

Click the image to display handles ( ) at the four corners of the image. With the handles dis-
played, drag the image to adjust its location.

3. Drag the handles ( ) at the four corners of the image to adjust its size.

4. With the handles ( ) present at the four corners of the image, click the image a second time.

The shape of the handles at the four corners changes to ( ).
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5. Line up the pointer with a handle, and then drag to adjust the angle of the image.

Line up the pointer with a handle to display , and then adjust the angle of the image.

Holding down the keyboard's SHIFT key as you drag makes the angle change by 45 degrees at a time. Using this
method can be convenient at times such as when you want to perform rotation by precisely 90 degrees.

MEMO

Trimming cannot be performed for an image whose angle has been changed. To perform trimming, do so be-
fore changing the angle of the image.

MEMO
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Enclosing an Image in a Frame

You can change the arrangement of imprint data by placing a frame around an image.

In METAZAStudio, a number of different types of frames are preregistered in the [Library].

You can also register new frames. For detailed information about the procedures, see the online help for
METAZAStudio.

METAZAStudio online help ("Hints and Tips" > "Making Use of Library")

Procedure

1. Click .

The [Library] window appears.

2. Insert a frame.

(1) Select [Frame] under [Group].

(2) Select [Icon].

(3) Click the frame to insert.

(4) Click .

A frame is inserted into the image.
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3. Adjust the size and location of the frame.

When the size of the frame is larger than that of the material, handles appear on the outside of
the imprint area. Adjust the frame in the same way as adjusting images.

• : Frame

 RELATED LINKS 

・  P. 72Adjusting the Location, Size, or Angle of an Image
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Changing the Location, Size, or Angle of Text

You can change the location, size, and angle of a placed text same as image.

Procedure

1. Adjust the text position.

(1) Enter text.

P. 44Step 3: Enter Text

(2) Click .

(3) Click the laid-out text.

Eight handles appear around the text.

(4) Drag the text to adjust its location.

2. Drag the handles to adjust the size.

3. Adjust the angle of the text.

(1) Click the text and hold the mouse button down until the square handles change to ( ).

(2) Line up the pointer with a handle.

The shape of the pointer changes to .

(3) Drag the handle to change the angle of the text.

Holding down the keyboard's SHIFT key as you drag makes the angle change by 45 degrees at a time.
Using this method can be convenient at times such as when you want to perform rotation by precisely
90 degrees.

MEMO
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Arranging Text to a Fan Layout

You can arrange text to a fan layout.

Procedure

1. Enter text.

P. 44Step 3: Enter Text

2. Click .

The [Properties] window appears.

3. Set the text placement.

(1) Click the Format tab.

(2) Select the [Align with Curve] check box.

(3) Click [OK].

The layout of the text changes to a fan shape.
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Laying Out Text along a Shape

Lay out text along a shape you have made using the drawing tools.

It is not possible to lay out text on an integrated polyline.
METAZAStudio online help ("Commands" - "[Object] menu" - "Convert to Polyline," "Integrate Polyline")

MEMO

Procedure

1. Click the drawing tool.

Use  in this example.

2. In the editing window, create a shape on the material.

METAZAStudio online help ("Commands" - "Toolbar Buttons")
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3. Click .

4. Position the pointer near the outline of the shape you created, and then click  when it appears
under the pointer.

5. Enter text.

The text is laid out along the shape.
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Filling Text

There are two ways to fill text: [Fill] and [IslandFill]. Select whichever method you desire.

Fill

Text is filled without space.

Island Fill

You can specify the interval between adjacent filling lines.

When performing imprinting with a lot of lines (Island Fill, etc.) on aluminum material or the like, the unevenness of
the material surface is increased, and consequently the head cap will wear out faster. Periodically check the state of
the head cap to ensure that it is replaced as often as needed.

MEMO

Procedure

1. Enter text.

2. Click .

The [Properties] window appears.

3. Set the filling and contour of the text.

(1) Click the [Fill and Contour] tab.

(2) Select the [Fill] check box.

(3) Select [Fill] or [Island Fill].

When you select [Island Fill], you need to enter the pitch.

Pitch is the interval between adjacent filling lines.

MEMO

(4) Click [OK].

The text is filled.
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You can use SFEdit2 to create and edit stroke character fonts. In METAZAStudio, you can use the stroke
character fonts that are created and edited by SFEdit2.

SFEdit2 Window

No. Name Overview

Menu bar Runs the various commands for SFEdit2.
SFEdit2 help ("Commands")

Toolbar The toolbar is provided with buttons for running SFEdit2 commands
such as [Open...] and [Save].
SFEdit2 help ("Commands" - "Toolbar buttons")

Character list This displays the list of all stroke characters. To edit a stroke charac-
ter, click it.

Text box This is a box for enclosing text. The size of the box differs according to
the type of base font and the character. Normally you should create
the text so that it fits inside the box.

Base font text The design base for the stroke character is displayed as a rough draft
for editing stroke characters.

Stroke characters These are line drawings created by extracting the center lines from
the base font. All stroke characters are made up of polylines. You can
add or delete anchor points and add line segments.
SFEdit2 help ("Operation Procedures" > "Step 2: Edit the shape of char-
acter")

Base line This is the reference line for lining up a text string horizontally. When
text is written horizontally, the base lines of adjacent characters are
lined up along a horizontal line so that there is no unevenness.

Status bar Moving the pointer to a toolbar button or pointing to a menu command
displays a brief explanation of the button or command.
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Creating a Stroke Character Font

The method of creating and saving a stroke character font is explained below.

Procedure

1. Start METAZAStudio.

P. 34Starting METAZAStudio

2. Click [Edit]>[Stroke Font]>[Run SFEdit2].

SFEdit2 starts.

3. Click [File][New].

The [Select Base Font] window appears.

4. Select a font to be used as the base for the stroke character font to be created, and then click [OK].

A stroke character font is automatically created.

5. Click .

Creating and Editing Line Text
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The [Save] window appears.

6. Enter a name for the [Stroke Font Name] and click [OK].

7. Close the SFEdit2.
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Changing Input Characters into Stroke Characters

This section explains the method of changing input characters into stroke characters using METAZAStudio.
To use a stroke character font, either of the following operations must be done in advance.

• Create a stroke character font when SFEdit2 is installed.

• Create a new stroke character font.

Procedure

1. Enter text.

2. Click .

The [Properties] window appears.

3. Set the character format.

(1) Click the [Format] tab.

(2) Select [Stroke Font].

The options for [Font] become limited to stroke characters.

(3) Select the stroke character font.

(4) Click [OK].

Input characters become stroke characters.
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 RELATED LINKS 
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Editing Stroke Characters

Using SFEdit2, you can edit the shape of a created stroke character. The procedure to edit a stroke charac-
ter using SFEdit2 is explained below.

Procedure

1. Change an input character to a stroke character.

P. 87Changing Input Characters into Stroke Characters

2. Click the stroke character you want to edit.

Eight handles appear around the stroke character.

3. Click [Edit]>[Stroke Font]>[Edit Stroke].

SFEdit2 starts.

4. From the Character List, click the stroke character you want to edit.

The stroke character you want to edit is displayed in Text box.
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5. Editing Stroke character

Change the position and shape of the stroke character.

SFEdit2 help ("Editing Polylines")

6. Save the edited stroke character.

(1) Click .

The selected stroke character font is overwritten with the edited details.

(2) Close the SFEdit2.

The stroke character is saved with the edited details applied.
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Checking the Finished Results in the Preview Window

You can check the imprint results in the Preview window.

Procedure

1. Click .

The Preview window appears.

Checking and Adjusting the Finished Results of
an Image
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Preview window
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Adjusting the Finished Result in the Preview Window

In the Preview window, you can adjust the brightness, contrast, and gamma correction. An image with
clearly defined light and dark areas produces attractive imprint results.

Procedure

1. Adjust the values while checking the Preview window.

Brightness ( )

This adjusts the overall brightness. Making the value too large can destroy the balance, so it
may be a good idea to adjust it to the absolute minimum necessary.

Contrast ( )

This mainly adjusts highlights (the brightest areas) and shadows (the darkest areas). Using this
can be effective when you want to achieve a sense of tension with a good balance of light and
dark.

Gamma ( )

This mainly adjusts the brightness of tones of intermediate brightness between bright and dark
areas. Using it is effective in adjusting the overall brightness.
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With this machine, using a head cap lets you perform imprinting on cylinders and other examples of mate-
rial whose surface height is not uniform.

Step 1: Set the Imprint Area

First, configure the settings for the imprint area on the material. In the case of imprinting on cylindrical
material, imprinting over the entire surface of the material (as on flat material) is not possible. For this
reason, the METAZAStudio editing window displays the imprint area instead of the material.

The imprint area is determined by the value of the material's diameter entered in the setting window for
the driver.

For more information about the conditions of cylindrical material that this machine can imprint, refer to
"Conditions for Material When Imprinting Curved Surfaces" at the following cross-reference.Materials That
the Machine Can Imprint On

Procedure

1. Click [File]>[Preferences].

The [Preferences] window appears.

2. Specify zero millimeters for [Margin], and then click [OK].

When you're imprinting on cylindrical material, set the margins to zero millimeters. Compared to
flat material, when imprinting on cylindrical material, the imprint area is limited, and so a suffi-
cient imprint area must be ensured by making the margins zero millimeters in size.

Imprinting on a Curved Surface
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3. Click [OK].

4. Click [File]>[Set up the printer].

The [Set up the printer] window appears.

5. Check that [Roland MPX-90] is selected for [Name], and then click [Properties].

Imprinting on a Curved Surface
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6. Set the imprint area.

(1) Click the [Material] tab.

(2) Enter the diameter and orientation of the material under [Cylinder-shaped].

Orient the material in the direction of the center vise or clamp pin.

(3) Click [Enter].

Under [Work Size], the value for [Width] is set automatically.

(4) Click [OK].

7. Click [OK] in the [Set up the printer] dialog box.

This concludes the configuration of the imprint area settings.

Imprinting on a Curved Surface

96  Processing Imprint Data



Step 2: Make Horizontal Writing on Portrait Material

Place images and text in the set imprint area. This section explains the method of inputting characters
horizontally on portrait material.

Procedure

1. Type in the text to be imprinted, and then adjust how it's laid out.

P. 44Step 3: Enter Text

2. Change the text size to your preferred size.

The text must fit within the imprint area.
P. 76Changing the Location, Size, or Angle of Text

3. Rotate the input text 90° to make it vertical.

P. 76Changing the Location, Size, or Angle of Text

Imprinting on a Curved Surface
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4. Click .

5. Press the [→] key (left arrow key) on the keyboard.

A blinking cursor appears below the text.

6. Input the remaining text and move the text to the desired position.

P. 76Changing the Location, Size, or Angle of Text

The on-screen imprint area scale corresponds to the scale for the center vise as shown in the figure. Adjust
the position of the material on the machine to enable the text to be imprinted at the location you want.

P. 53Loading Material on the Machine

MEMO
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How to Register Wide Variety of Material

METAZAStudio has a number of different preregistered materials. To imprint material having a shape not
registered in METAZAStudio, first register it as a new material. This prevents the imprint area from being
limited and the marking pin from being damaged as the result of hitting the edge of the material.

The following three methods are available for registering material. For detailed information about the pro-
cedures, refer to the online help for METAZAStudio.

Importing a Bitmap Image

If an image of the material is available, you can import the image so long as it meets the following condi-
tions. Note, however, that only bitmap data can be used.

• File format: BMP or JPEG

• Colors: Binary (black and white—portions corresponding to the material must be black-filled)

Scanning the Material with a Commercially Available Scanner

When no image of the material is available, or if the shape of the material is complex, you can scan the
material on a commercially available scanner and import the image produced. Use a scanner that meets
the following condition.

• Colors: Binary (black and white—portions corresponding to the material must be black-filled)

Drawing the Shape of the Material

If the material is a square, circle, or other such simple shape, you can use the drawing tools either singly
or in combination to draw the shape of the material and then register it.

 RELATED LINKS 

・  P. 135How to Display Help for the Software
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Keeping the settings of METAZA Driver

In the setting window for METAZA Driver, you can make the settings for a wide variety of items, including
the size of the material and the method used for imprinting. Any changes you make in this window (the
window displayed by using the procedure described here) remain in effect even after you restart METAZAS-
tudio.

Procedure

1. Display the list of devices and printers.

• Windows 11

a. Click [Start]>[All Apps]>[Windows Tool].

b. Click [Control Panel].

c. Click [View devices and printers].

• Windows 10

a. Click [Start]>[Windows System]>[Control Panel].

b. Click [View devices and printers].

2. Right-click [Roland MPX-90], and then click [Printing Preferences].

The setting window for METAZA Driver appears.

Going to the METAZAStudio [File] menu and clicking [Print Setup], then, in the [Print Setup] window, clicking
[Properties] displays the same setting window as the one opened with the above procedure.
Any changes you make while in this window disappear when you restart METAZAStudio. It is recommended to
use this window when you temporarily change the METAZA driver settings.

MEMO
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Practical Applications of METAZAStudio

METAZAStudio has some further useful functions, which are not explained in this document. Major func-
tions are given below. For more information on how to operate METAZAStudio, refer to the online help for
the program.

Make images of people more prominent

When the machine imprints data created using METAZAStudio, light and dark are expressed by making
colors close to white darker and colors close to black lighter. This means that dark hair or clothing may
be imprinted light, making the outline of the person indistinct. (Depending on the data, such hair or
clothing may not be imprinted at all.)

In such cases, cropping the person and applying a border to the image enables you to make the image of
the person stand out better when imprinted.

Register often-used shapes and images in advance

You can register often-used and generic-use shapes in the library, which enables you to call them up and
add them to your data whenever you need them. Registering logos and other graphics can add conven-
ience. You can also register images.

Create contour lines from images

You can imprint imported images with added contour lines. The data formats that you can import are
JPEG and BMP (bitmap). To enable clean extraction of the contours, the data should meet the following
conditions.

• Gradations : Use images that do not contain continuous gradations and that have clearly defined
borders between colors.

• Colors: Binary (black and white) (recommended)

• Resolution: High (Note, however, that the optimal resolution may vary according to the complexity
of the shape and the size when imprinted.)

Share files over the Internet

You can save images that contain material shapes as bitmap (BMP) files. You can then send the files over
the Internet for confirmation of the finished results.

Optimize photograph images

You can automatically adjust the colors of a photograph image into those suitable for imprinting from
the machine. This function is effective for a photograph image which uses a lot of colors.

Performing variable imprinting

Imprinting a different object on each sheet after changing part of imprint data is called "variable im-
printing."Similar to address printing on postal cards, data can be continuously imprinted while changing
contents. A CSV file is required to perform variable imprinting. A CSV file can be created using a spread-
sheet software, etc.

 RELATED LINKS 

・  P. 135How to Display Help for the Software
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Points to Note on Daily Care

Never use gasoline, alcohol, thinner, or any other flammable material.
Doing so may cause a fire.

WARNING

Never touch the head immediately after printing has finished.
Doing so may result in burns.

WARNING

• This machine is a precision device and is sensitive to dust and dirt. Be sure to carry out day-to-day
cleaning.

• Never use solvents such as thinner, benzine, or alcohol.

• Never attempt to oil or lubricate the machine.

• Never apply silicone substances (oil, grease, spray, etc.) to the machine. Doing so may cause poor
switch contact.

Cleaning the Adhesive Sheet

Buildup of dirt or dust on the adhesive sheet can reduce the adhesive strength, making it difficult to se-
cure material in place. Using the adhesive sheet without removing the dirt or dust may lead to material
displacement during imprinting, deteriorating the imprint quality. If the adhesive force has been reduced,
then wash the adhesive sheet.

How to Wash

Immerse the adhesive sheet in water, and wash the sheet by gently stroking its surface. If the soiling of the
adhesive sheet is severe, wash it using diluted neutral detergent. Rinse thoroughly with water to remove
all detergent completely.

Be sure to comply with the following instructions. If you do not, the surface of the adhesive sheet may become dam-
aged, lowering the adhesive strength.

• Never scrub the adhesive sheet using a scrubbing pad or sponge.
• Never stretch or bend the adhesive sheet when washing it.

IMPORTANT

How to Dry

Allow the part to dry completely while keeping it out of direct sunlight.

Daily Care
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Cleaning the Body and Cover

Use a cloth moistened with water and wrung well, and wipe the parts gently to clean them.
The surface of the cover is easily scratched, so use a soft cloth.

Cleaning of the Head Cap

Detach the head cap mounted on the machine and remove dirt and dust from the surface and the inside of
the head cap. Imprinting without first removing dirt and dust from the head cap may damage materials
and/or affect the imprint quality.

Supporting the head and putting your fingers on the projecting rim of the head cap makes it easier to detach the cap.

MEMO
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Checking the State of the Marking Pin

MPX-90 Head Manager indicates the amount of marking pin usage.

When the indicator is shown in red, replace the head with a new one. Even when the indicator is not
shown in red, if the imprint quality is not satisfactory or the unevenness of the imprinted image persists,
replace the head with a new one.

Procedure

1. Start MPX-90 Head Manager.

• Windows 11

a. Click [Start].

b. Click [All apps]>[MPX-90 Head Manager].

• Windows 10

a. Click [Start].

b. Click [MPX-90 Head Manager]>[MPX-90 Head Manager].

MPX-90 Head Manager starts.

2. Switch on the power to the machine.

P. 31Switching On the Power

The amount of marking pin usage is indicated in this window. The level indicator increases
little by little as the pin is used to strike the material. The rate of increase varies depend-
ing on the material being imprinted. When the indicator is shown in read, it is time for re-
placement of the head.

This refreshes the window to display the latest information.

 RELATED LINKS 

・  P. 120How to Replace the Head

・  P. 129Unattractive Imprint Result

・  P. 130The Image Is Uneven
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Adjusting the Striking Force of the Marking Pin

You can adjust the striking force of the marking pin by using MPX-90 Head Manager. Pin adjustment in-
volves striking the pattern shown in the following figure.

Prepare a piece of the included test-use imprinting material (brass-plated plates) or other material meas-
uring at least 60 mm (2.37 in.) by 60 mm (2.37 in.).

Procedure

1. Start MPX-90 Head Manager.

• Windows 11

a. Click [Start].

b. Click [All apps]>[MPX-90 Head Manager].

• Windows 10

a. Click [Start].

b. Click [MPX-90 Head Manager]>[MPX-90 Head Manager].

MPX-90 Head Manager starts.

2. Turn on the power to the machine.

P. 31Switching On the Power

3. Click [Readjust Pin].

Follow the on-screen instructions to perform adjustment for the marking pin.

(1) Set a material using the adhesive sheet and table.

P. 46Loading Material on the Machine

(2) Imprint the adjustment pattern using the head cap.

If the adjustment pattern fails to be imprinted, refer to the sections given below.

Adjusting the Marking Pin
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P. 127The Imprinted Location Isn't Where Desired
P. 128Striking is performed, but nothing is imprinted.

4. When the work is finished, close MPX-90 Head Manager.

Adjusting the Marking Pin
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Registering a Composition and Adjusting the Striking Force

Here you register a composition in METAZA Driver and adjust the striking force to match the hardness and
other parameters.

With this machine, imprinting using a striking force appropriate to the composition of the material used
allows even higher quality imprint results to be obtained. METAZA Driver has premade settings for a num-
ber of compositions and their appropriate striking forces, but you can also register the optimal striking
forces for these compositions yourself. In order to obtain better imprint results, you can also carry out lat-
er adjustment of the striking force of compositions whose striking force you've registered yourself.

Procedure

1. Display the list of devices and printers.

• Windows 11

a. Click [Start]>[All Apps]>[Windows Tool].

b. Click [Control Panel].

c. Click [View devices and printers].

• Windows 10

a. Click [Start]>[Windows System]>[Control Panel].

b. Click [View devices and printers].

2. Right-click [Roland MPX-90].

3. Click [Printing Preferences].

Composition Registration and Striking-force Ad-
justment
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The setting window for METAZA Driver appears.

4. Click the [Image Correction] tab and set the following items.

(1) Select a custom material with [Material].

Select one of the settings from settings a through d for the custom material.

(2) Select the imprint mode.

[Text] When you want to imprint text and other images with clear outlines

[Photo] When you want to imprint photographs and other images with gradation

[High Resolution] When you want to express small text and small patterns clearly

[Others] When you want to make the resolution setting and other settings of an image

(3) Click [Details].

The [Details] window appears.

5. Configure the detailed striking force settings.

(1) Enter a name for the composition you are registering.

(2) Enter the speed and impact.

The imprint results vary according to the hardness of the material. Adjust the striking force
to match the material being used.

(3) Configure the advanced settings.

The items under [Advance] can only be set when the imprint mode is [Others].

Composition Registration and Striking-force Adjustment
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(4) Click [OK].

The [Details] window closes.

[Speed/Impact]

[Impact-MIN] You can set the minimum value of imprint impact for an image.
Lower the value when dark areas of the image are whitish or when overall striking is too
forceful.

[Impact-MAX] You can set the maximum value of imprint impact for an image.
Raise the value when bright areas of the image are struck with too little force or when
overall striking is too weak.
Lower the value when bright areas of the image are struck with too much force.

[Vector Impact] You can set the maximum value of imprint impact for a line.

[Advance]

[Output Resolution] You can specify the number of dots per inch.

[Drafting] You can skip image information in increments of one dot.

Compositions and Values of Impact (Reference Values)

Composition [Impact-MIN] [Impact-MAX]

Brass or copper 200 350 to 450

Iron or Stainless steel 200 400 to 500

Titanium 200 500 to 600

Paint on the surface of the material may be peeled off if the striking force is too strong. Paint
peeling off may lead to machine malfunctions. Adjust the values of impact to prevent paint from
peeling off during imprinting.

6. Click [OK].

The settings are saved, and the [Printing Preferences] window closes.

To obtain imprint results of higher quality, perform test imprinting or perform overstriking on the
same material and adjust the values of impact on the basis of the imprint results.

Composition Registration and Striking-force Adjustment
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Adjusting the Location of the Machine's Origin Point

Set the origin point of the machine to the center of the scale on the table. You can check the origin point
by imprinting calibration data. Use the following procedure to adjust the origin point if it is displaced.

To adjust the origin point, use a plate-shaped material with a size of at least 20 mm × 20 mm
(0.79 in. × 0.79 in.).

Imprinting Calibration Data

Procedure

1. Switch on the power to the machine.

The machine performs initialization, and the lamp of the Power/Movement button turns on.
P. 31Switching On the Power

2. Load the material.

When adjusting the origin point, be sure to attach a head cap and use it together with the adhe-
sive sheet to load the material.

P. 46Loading Material

3. Start METAZAStudio.

4. Open the calibration data.

(1) Click .

(2) Open the [Samples] folder in the folder where METAZAStudio is installed.

(3) Select [Axis.mzs] and click [Open].

Adjustment of Origin Point
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5. Click .

The imprinting of calibration data starts.

 RELATED LINKS 

・  P. 63Starting Imprinting

Adjustment of Origin Point
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Measuring the Displacement of the Origin Point and Entering the Correction
Values

Procedure

1. Measure and note down the offset between the centerline on the table scale  and the crossed lines on
the material .

In the example shown in the following figure, the origin point is displaced by +0.3 mm (+0.01 in.)
in the [Width] direction (A) and by −0.5 mm (−0.02 in.) in the [Length] direction (B).

2. Display the list of devices and printers.

• Windows 11

a. Click [Start]>[All Apps]>[Windows Tool].

b. Click [Control Panel].

c. Click [View devices and printers].

• Windows 10

a. Click [Start]>[Windows System]>[Control Panel].

b. Click [View devices and printers].

3. Right-click [Roland MPX-90].

Adjustment of Origin Point
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4. Click [Printing Preferences].

The setting window for METAZA Driver appears.

5. Adjust the origin point.

(1) Click the [Material] tab.

(2) Under [Offset], enter the displacement values you noted in step 1 for [Width] and [Length].

In the case of the figure in step 1, enter 0.3 in [Width] and −0.5 in [Length].

(3) Click [OK].

The settings are saved, and the [Printing Preferences] window closes.

Adjustment of Origin Point
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When the setting window of METAZA Driver for METAZAStudio is displayed, the values for any settings made
are temporary and are not saved.
To enable corrections to the origin point even after METAZAStudio closes, you have to open METAZA Driver
from the Windows printer settings and make the adjustment there.

MEMO

 RELATED LINKS 

・  P. 101Keeping the settings of METAZA Driver
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The Replacement Cycle for the Head Cap

When the head cap becomes worn as shown in the figure below, it is time for replacement. Replace the
head cap with a new one as necessary.

The degree of wear will vary according to imprint conditions. Of special note, when performing imprinting
with a lot of lines (Island Fill, etc.) on aluminum material or the like, the unevenness of the material sur-
face is increased, and consequently the head cap will wear out faster. Periodically check the state of the
head cap to ensure that it is replaced as often as needed.

 RELATED LINKS 

・  P. 46Loading Material

Head Cap Replacement
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The Replacement Cycle for the Head

MPX-90 Head Manager indicates the amount of marking pin usage.

If the indicator for the pin you're using is red, then replace it with a new head. If attractive imprinting is
impossible or imprinted images are uneven even though the scale is not red, then change to a new head.

A General Guide of Head Life

About 4,000 plates can be imprinted under the following conditions.

• Material used: MD-NI (Roland nickel-plated plate)

• Imprint area: 30 mm × 23 mm (1.18 in. × 0.91 in.)

• Imprint mode: Photo

• Imprinting rate: 35% (25,000 dots per plate)

 RELATED LINKS 

・  P. 107Checking the State of the Marking Pin

・  P. 129Unattractive Imprint Result

・  P. 130The Image Is Uneven

Head Replacement
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How to Replace the Head

MPX-90 Head Manager is used for the head replacement operation.

The pattern shown in the figure is struck during the head replacement operation. Prepare a piece of the
test-use imprinting material (brass-plated plates) included with the replacement head (MPH-90) or other
material measuring at least 60 mm (2.37 in.) by 60 mm (2.37 in.).

A replacement head is sold separately. Contact your authorized Roland DG Corporation dealer.

• Do not stop the replacement operation halfway.
• Do not use the head if the marking pin is worn out.
• Do not use a head that has been detached from the machine.

IMPORTANT

Procedure

1. Start MPX-90 Head Manager.

• Windows 11

a. Click [Start].

b. Click [All apps]>[MPX-90 Head Manager].

• Windows 10

a. Click [Start].

b. Click [MPX-90 Head Manager]>[MPX-90 Head Manager].

MPX-90 Head Manager starts.

2. Switch on the power to the machine.

P. 31Switching On the Power

3. Click [Replace Head].

Follow the on-screen instructions to perform adjustment for the pin.

Imprint the adjustment pattern using the head cap.
P. 46Loading Material on the Machine

If the adjustment pattern fails to be imprinted, refer to the sections given below.
P. 127The Imprinted Location Isn't Where Desired
P. 128Striking is performed, but nothing is imprinted.

Head Replacement
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4. When the work is finished, close MPX-90 Head Manager.

Head Replacement
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The power supply light is blinking.

Do you turn ON the power as the head position is set?

If the power is turned ON as the head position is set, the power supply light blinks immediately after the
initial operation is completed.

If the head is set at an inappropriate position in relation to the surface height of the material, the surface
of the material may be scratched and/or the marking pin may be damaged. To prevent these failures from
occurring, the power supply light blinks.

Procedure

1. Loosen the knob counterclockwise once.

The head position setting is cleared.

2. Tighten the knob.

3. Press the Power/Movement button.

The error is cleared, and the power lamp is lit.

If you do not use the head cap, do you adjust the head position based on the
surface height of the material?

Turn OFF the power. Stop imprinting if it is underway.

In the case that you perform imprinting without using the head cap, if the head position is lower than the
surface height of the material, the tip of the head comes into contact with the surface of the material,
and the power supply light blinks. Adjust the head position to an appropriate position based on the surface
height of the material and secure the head firmly with the knob.

 RELATED LINKS 

・  P. 33Switching Off the Power

・  P. 46Loading Material

・  P. 66Stopping Imprinting from the Machine

Do you lift the head when you turn on the power?

Turn OFF the power.

When you lift the head to the topmost, the machine recognizes that the surface height of the material is
out of the imprint conditions, and the power supply light blinks. Be sure to handle the machine in accord-
ance with User's Manual.

 RELATED LINKS 

・  P. 33Switching Off the Power

Is the change in the height of the imprinting surface too large?

Stop imprinting.

If a change in the height of the imprinting surface is too large, the power supply light blinks. Check the
conditions of imprintable materials and select a material again.

Troubleshooting
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 RELATED LINKS 

・  P. 27Materials That the Machine Can Imprint On

・  P. 66Stopping Imprinting from the Machine

Did you load a material without using the supplied table, center vise, or clamp
pin?

Turn OFF the power. Stop imprinting if it is underway.

If you load a material whose surface height is low without using the supplied table, center vise, or clamp
pin, the machine recognizes that the surface height of the material is out of the conditions of the imprint-
able materials, and the power supply light blinks. Make sure to load a material using the supplied table (or
the center vise).

 RELATED LINKS 

・  P. 33Switching Off the Power

・  P. 46Loading Material

・  P. 66Stopping Imprinting from the Machine

Is the knob loosened?

Stop imprinting.

If the knob becomes loose in the case that the head cap is not used, the head position does not match the
surface height of the material, and consequently the power supply light blinks. When you set the head po-
sition, make sure to tighten the knob firmly.

 RELATED LINKS 

・  P. 46Loading Material

・  P. 66Stopping Imprinting from the Machine

Has an initialization error occurred?

Loosen the stopper of the head, and then press the Power/Movement button. The error is cleared, and the
power lamp is lit.

 RELATED LINKS 

・  P. 31Switching On the Power

Troubleshooting
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The Machine Doesn't Run Even When Imprint Data Is Sent

Is the power switched on?

Make sure the Power/Movement button light is on. If it is off, switch on the power.

 RELATED LINKS 

・  P. 31Switching On the Power

Is the power cord connected correctly?

If it is not connected correctly, refer to the section indicated below and connect it properly.

 RELATED LINKS 

・  P. 16Cable Connections

Is the cable used for the connection to the computer connected correctly?

Check if the connection cable is disconnected.

Troubleshooting
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The Imprinted Location Isn't Where Desired

Is the material loaded at the correct location?

If the material is loaded at a position displaced from the correct location, it will not be possible to imprint
at the correct location. Reload the material.

 RELATED LINKS 

・  P. 46Loading Material

Is the origin point of the machine displaced?

The center of the table scale may not coincide with the machine's printing origin point. Set the origin
point of the machine to the center of the table scale. To check the origin point, imprint calibration data.
Adjust the origin point if it is displaced.

 RELATED LINKS 

・  P. 113Adjusting the Location of the Machine's Origin Point
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Striking is performed, but nothing is imprinted.

Is the material to be imprinted in line with the parameters for imprintable ma-
terial?

Prepare and use imprintable material.

 RELATED LINKS 

・  P. 27Materials That the Machine Can Imprint On

If you're not using a head cap, does the head position match the surface height
of the material?

If you're not using a head cap, check if the head position matches the surface height of the material. Im-
printing cannot be performed if the head position does not match the height position of the material. Ad-
just the head position and then tighten the knob firmly.

 RELATED LINKS 

・  P. 46Loading Material

Is the marking pin bent or broken?

If nothing is imprinted and changing the location where the material is loaded, the parameters for the ma-
terial, or the height of the head unit does not correct the problem, then the marking pin may be bent or
broken. Try changing to an unused marking pin and carry out test imprinting. If you can imprint with the
new marking pin, it means the marking pin you were using is bent or broken. Continue using the new mark-
ing pin.

 RELATED LINKS 

・  P. 120How to Replace the Head

Troubleshooting
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Unattractive Imprint Result

Are the settings for the material in the driver's setting window correct?

Choose the composition of the loaded material.

Even if the composition of the material is the same, the hardness of the imprinting surface may vary great-
ly depending on the casting method, the composition of impurities, the presence of plating, and so on. In
such cases, perform fine adjustment of the striking force to match the material.

 RELATED LINKS 

・  P. 110Registering a Composition and Adjusting the Striking Force

Is the image imprinted clearly?

If the image is not imprinted clearly, adjust the brightness of the image. Perform imprinting while chang-
ing the value of [Gamma] or [Brightness] in the Preview window a little at a time to increase the bright-
ness. At this time, leave the material loaded and perform overstriking at the same location. Continue
changing settings and performing imprinting until you obtain the darkness you want.

 RELATED LINKS 

・  P. 91Checking the Finished Results in the Preview Window

Are grayscale tones imprinted clearly?

When grayscale tones are indistinct, go to the [Image Correction] tab in METAZA Driver and use [Details]
to adjust the force of striking. Perform imprinting while leaving the value for [Impact-MAX] unchanged and
increasing the value for [Impact-MIN] a little at a time. At this time, leave the material loaded and per-
form overstriking at the same location. Continue changing the settings in the METAZA Driver setting win-
dow and performing imprinting until you obtain the darkness you want.

 RELATED LINKS 

・  P. 110Registering a Composition and Adjusting the Striking Force

More Information about Overstriking

The various setting values determined with overstriking are effective only when performing overstriking
under identical conditions. The same results are not necessarily obtained when imprinting is performed
with a new piece of material with only the conditions made the same, without performing overstriking.

Is the marking pin worn?

Attractive imprinting may be impossible if the marking pin becomes worn. Check the state of the marking
pin. If the marking pin becomes worn, replace the head with a new one.

 RELATED LINKS 

・  P. 107Checking the State of the Marking Pin

・  P. 120How to Replace the Head
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The Image Is Uneven

Is the imprinting surface slightly uneven?

If no head cap is attached, then attach a head cap and perform imprinting. If you're using material that
can be damaged by imprinting with the head cap attached, then replace it with material that has a level
imprinting surface.

 RELATED LINKS 

・  P. 26Head Cap

・  P. 27Materials That the Machine Can Imprint On

Is the imprinting surface at an angle?

If no head cap is attached, then attach a head cap and perform imprinting. If you're using material that
can be damaged by imprinting with the head cap attached, then replace it with material that has a level
imprinting surface.

 RELATED LINKS 

・  P. 26Head Cap

・  P. 27Materials That the Machine Can Imprint On

Is the image darkness uneven?

Performing overstriking with the material left loaded at the same location may improve the image quality.
Try performing overstriking with different settings for [Gamma], [Brightness], or [Contrast] in the Preview
window.

 RELATED LINKS 

・  P. 91Checking the Finished Results in the Preview Window

Was bidirectional imprinting performed?

Bidirectional imprinting can shorten the imprint time, but the image quality may suffer. If this happens, go
to the METAZA Driver setting window and clear the selection for [Bidirection], then redo imprinting.

 RELATED LINKS 

・  P. 134Displaying the METAZA Driver Online Help

Is the marking pin worn?

Attractive imprinting may be impossible if the marking pin becomes worn. Check the state of the marking
pin. If the marking pin becomes worn, replace the head with a new one.

 RELATED LINKS 

・  P. 107Checking the State of the Marking Pin

・  P. 120How to Replace the Head
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Imprinting Is Always Faint in the Same Parts

Is the change in the height of the imprinting surface too large?

If imprinting is always faint in the same parts even though you're performing imprinting using a head cap,
the imprinting surface may have an excessive height displacement. Recheck the parameters of materials
that the machine can imprint and select material that meets the parameters. Also, image quality is not
assured when imprinting photographic data on a curved surface with this machine.

 RELATED LINKS 

・  P. 27Materials That the Machine Can Imprint On

Have you tried to adjust the levelness of the machine?

If the image is often faint at the same location, such as near the front right corner of the table, then the
machine may be installed in a location that is not level. Adjusting the levelness of the machine may im-
prove the image quality.

Please note that this is not effective when unevenness in the image is unrelated to the imprint location,
such as when uneven areas vary from one piece of material or image to another. We recommend using a
head cap whenever such use is possible.

Procedure

1. Using an adhesive sheet, load a piece of the included test-use imprinting material in the center of the
table.

If the included material has been used up, prepare material that meets the following conditions,
and then imprint without using the head cap.

• Larger than 60 mm × 60 mm (2.37 in. × 2.37 in.)

• Smoothness of 0.05 mm (1.96 mil) or less

2. Display the list of devices and printers.

• Windows 11

a. Click [Start]>[All Apps]>[Windows Tool].

b. Click [Control Panel].

c. Click [View devices and printers].

• Windows 10

a. Click [Start]>[Windows System]>[Control Panel].

b. Click [View devices and printers].

3. Right-click [Roland MPX-90].
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4. Click [Printing Preferences].

The setting window for METAZA Driver appears.

5. Imprint a test pattern.

(1) Click the [Option] tab.

(2) Click [Test print].

The test pattern is imprinted on the material.
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6. Use the scale to read and note the locations where the test pattern is not continuous or not visible.

Note the values in all four directions (front, back, left, and right).

7. Adjust the levelness.

(1) Select the [Correct slope] check box.

(2) Enter the scale values you noted into the driver.

(3) Click [OK].

 RELATED LINKS 

・  P. 26Head Cap
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You Do Not Understand How to Use METAZA Driver and the Software

Displaying the METAZA Driver Online Help

After installing METAZA Driver, you can display its online help with the following procedure.

Procedure

1. Display the list of devices and printers.

• Windows 11

a. Click [Start]>[All Apps]>[Windows Tool].

b. Click [Control Panel].

c. Click [View devices and printers].

• Windows 10

a. Click [Start]>[Windows System]>[Control Panel].

b. Click [View devices and printers].

2. Right-click [Roland MPX-90].

3. Click [Printing Preferences].

The setting window for METAZA Driver appears.
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4. Click [Help].

The METAZA Driver online help appears.

 RELATED LINKS 

・  P. 19Installing METAZA Driver

How to Display Help for the Software

After installing the software, you can display its online help with the following procedure.

Procedure

1. Click the [Start] menu.

2. Select the software, and then click [Help].

 RELATED LINKS 

・  P. 20Installing the Software
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METAZA Driver Installation Is Impossible

If installation quits partway through or if the wizard does not appear when you make the connection with
a USB cable, use the following procedures to reinstall METAZA Driver.

Installing the Driver on Windows 11

Procedure

1. Use a USB cable to connect the machine and the computer, and then turn the machine on.

2. When [Found New Hardware] appears, click [Cancel] to close it.

Disconnect any USB cables for printers other than this machine.

3. Click [Desktop].

4. Right-click the [Start] button, and then click [Device Manager].

5. When the [User Account Control] window appears, click [Continue].

[Device Manager] appears.

6. From the [View] menu, click [Show hidden devices].

7. In the list, find and double-click [Printers] or [Other devices].

Click the model name or [Unknown device], whichever appears below the item you selected.

8. From the [Action] menu, click [Uninstall].

9. In the [Confirm Device Uninstall] window, click [OK]. [Device Manager] closes.

10. Detach the USB cable from the computer, and then restart the computer.

11. Uninstall METAZA Driver.

P. 138Uninstalling METAZA Driver

12. Perform the METAZA Driver installation procedure again from the beginning.

P. 19Installing METAZA Driver
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Installing the Driver on Windows 10

Procedure

1. Use a USB cable to connect the machine and the computer, and then turn the machine on.

2. If the [Found New Hardware] message appears, click [Cancel] to close it.

Disconnect any USB cables for printers other than this machine.

3. Click [Desktop].

4. Right-click the [Start] button, and then click [Device Manager].

5. When the [User Account Control] window appears, click [Continue].

The [Device Manager] window appears.

6. From the [View] menu, click [Show hidden devices].

7. In the list, find and double-click [Printers] or [Other devices].

The name of your machine or [Unknown device] appears below the selected item. Click the name
to select it.

8. From the [Action] menu, click [Uninstall].

9. In the [Confirm Device Uninstall] window, click [OK]. [Device Manager] closes.

10. Detach the USB cable from the computer, and then restart the computer.

11. Uninstall METAZA Driver.

P. 138Uninstalling METAZA Driver

12. Perform the METAZA Driver installation procedure again from the beginning.

P. 19Installing METAZA Driver
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Uninstalling METAZA Driver

Use the following procedures to uninstall METAZA Driver.

Uninstalling the Driver on Windows 11

Procedure

1. Switch off the power to the machine, and then detach the USB cable between the machine and the com-
puter.

2. Log on to Windows as [Administrators] right.

3. Click [Start]>[All apps]>[Windows Tools].

4. Click [Control Panel].

5. Click [Uninstall a program].

6. Click the driver for the machine to delete to select it, then Click [Uninstall].

If the [User Account Control] window appears, click [Allow].

7. A message prompting you to confirm deletion appears. Click [YES].

8. Click [Start]>[Desktop].

9. Open Explorer, and then open the drive and folder containing the driver.

Access the following URL and download the driver for the machine you want to delete, and then
specify the folder where you want to extract the downloaded file.

https://www.rolanddg.com/

10. Double-click [SETUP.EXE].

11. When the [User Account Control] window appears, click [Allow].

The setup program for the driver starts.

12. Click [Uninstall].

Select the machine to remove and click [Start].

13. If it is necessary to restart your computer, a window prompting you to restart it appears. Click [YES].

14. After the computer has restarted, open Control Panel again, and then click [View devices and printers] or
[Devices and Printers].

15. If you can see the icon of the machine to remove, right-click it and click [Remove device].

 RELATED LINKS 

・ https://www.rolanddg.com/
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Uninstalling the Driver on Windows 10

Procedure

1. Switch off the power to the machine, then detach the connector cable between the machine and the
computer.

2. Log on to Windows as [Administrators] right.

3. Click [Desktop].

4. Right-click the [Start] button, and then click [Control Panel].

5. Click [Uninstall a program] or [Programs and Features].

6. Click the driver for the machine to delete to select it, then Click [Uninstall].

If the [User Account Control] window appears, click [Allow].

7. A message prompting you to confirm deletion appears. Click [YES].

8. Click [Start]>[Desktop].

9. Open Explorer, and then open the drive and folder containing the driver.

Access the following URL and download the driver for the machine you want to delete, and then
specify the folder where you want to extract the downloaded file.

https://www.rolanddg.com/

10. Double-click [SETUP.EXE].

11. When the [User Account Control] window appears, click [Allow].

The setup program for the driver starts.

12. Click [Uninstall].

Select the machine to remove and click [Start].

13. If it is necessary to restart your computer, a window prompting you to restart it appears. Click [YES].

14. After the computer has restarted, open Control Panel again, and then click [View devices and printers] or
[Devices and Printers].

15. If you can see the icon of the machine to delete, right-click it, and then click [Remove device].
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Attaching the Retainers to the Machine

When moving the machine, be sure to attach the retainers. Remove the retainers attached to the back of
the machine during its installation, and then attach them according to the following procedure. Moving the
machine without attaching the retainers may result in damage to the machine.

Procedure

1. Switch on the power to the machine.

P. 31Switching On the Power

2. Remove the table, center vise, or clamp pin.

3. Attach a head cap to the tip of the head.

4. Switching off the power.

5. Hold down the Power/Movement button for one second or longer.

The head moves as shown in the following figure.
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6. Loosen the knob.

7. Tighten the knob as lifting the head.

8. Unplug the cables.
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9. Attach the retainers.

Secure the retainers in three locations with five screws. Attach all the retainers and tighten the
screws with the included hexagonal wrench.

10. Close the cover.

11. Repack the machine in the original package.

 RELATED LINKS 

・  P. 14Storing the Retainers
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・  P. 31Switching the Power On and Off
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Main Unit Specifications

MPX-90S

Imprintable material Gold, silver, copper, platinum, brass, aluminum, iron, stainless steel, etc. *1

Loadable material size
(width) × (length) × (thickness)

Max. 100 mm × 200 mm × 40 mm (3.93 in. × 7.87 in. × 1.57 in.)

Imprint area Max. 80 mm × 80 mm (3.14 in. × 3.14 in.)

Resolution High Resolution 529 dpi

Photo 353 dpi

Text 265 dpi

Vector 1058 dpi

Imprint direction Unidirectional imprinting or bidirectional imprinting *2

Imprinting speed
(default)

High Resolution 33 mm/s

Photo 50 mm/s

Text 33 mm/s

Vector 24 mm/s

Interface USB

Power requirements

Dedicated AC adapt-
er

Input 100 to 240 VAC, 50/60 Hz

Output 19 VDC, 2.1 A

Rated current 1.6 A

Power consumption Approx. 24 W

Operating noise 70 dB (A) or less

Operating environment Temperature: 10 to 30°C (50 to 86°F), humidity: 35 to 80%RH (no condensation)

External dimensions
(width) × (depth) × (height)

286 mm × 383 mm × 308 mm (11.26 in. × 15.08 in. × 12.13 in.)

Weight 10.8 kg (23.81 lb.)

Included items AC adapter, power cord, test-use imprinting material, USB cable, Safety Precautions,
etc.

 

*1 Vickers hardness [HV] of the imprinting surface must be 200 or less.

*2 Selectable with Windows driver
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